Sweetwater Forum

Sweetwater Forum

  • 24. November 2020 - 10:22:12
  • Willkommen Gast
Erweiterte Suche á

Neuigkeiten:

Endlich wieder da!

Autor Thema: Fehlermeldungsthread 2019  (Gelesen 1323 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Camo

  • Administrator
  • B├╝rger
  • *****
  • Beitr├Ąge: 1.792
    • 0
Fehlermeldungsthread 2019
« am: 02. Januar 2019 - 19:00:15 »

Moin,

das neue Forum l├Ąuft ja schon etwas und wir haben hinter den Kulissen noch an verschiedenen Einstellungen herumgedreht. Nun seid ihr gefragt: Wo gibt es noch Fehler, was funktioniert nicht, wo steckt noch der Wurm drin?

Ein paar Bitten bzw. Benutzungshinweise f├╝r diesen Thread habe ich aber noch.
  • Bitte lest euch eventuelle vorherige Posts durch - es n├╝tzt niemandem, wenn da dr├Âlfzigtausend Mal steht "Die Farbe Blau funktioniert nicht", man dabei aber eine wichtige Fehlermeldung ├╝berliest. Schaut also bitte, ob jemand den Fehler schon gemeldet hat, bevor ihr postet.
  • Keine "Das habe ich auch"-Posts oder dergleichen. Das nimmt einfach die ├ťbersicht und erschwert es uns, den ├ťberblick zu behalten.
  • Keine Verbesserungsvorschl├Ąge hier hinein, daf├╝r bastele ich gleich einen neuen Thread.
  • Das Hochladen von Bildern im Forum funktioniert nicht, da machen wir uns noch Gedanken, wie das geregelt werden kann. Das braucht hier auch nicht erw├Ąhnt zu werden.

Danke f├╝r eure Mitarbeit, dadurch wird unser Forum noch besser.

Eure Admins
« Letzte ├änderung: 02. Januar 2019 - 19:08:38 von Camo »
Gespeichert
Noch sind wir zwar keine gef├Ąhrdete Art, aber es ist nicht so, dass wir nicht oft genug versucht h├Ątten, eine zu werden.
(Douglas Adams)

Bayernkini

  • B├╝rger
  • ****
  • Beitr├Ąge: 1.614
    • 0
Re: Fehlermeldungsthread 2019
« Antwort #1 am: 03. Januar 2019 - 07:50:06 »

1). Bleibt bei mir die Formatierung nach dem Speichern nicht immer so wie im "WYSIWYG" Editor, sondern manche Textpassagen zieht es wieder zusammen.Habe bemerkt, da├č das vor allem beim einfachen Zeilenumbruch so ist. Dann mu├č man entweder 3-4mal neu versuchen/speichern oder einen doppeltenZeilenumbruch machen.

2). Die Suchfunktion funktioniert zumindest bei mir nur eingeschr├Ąnkt.
Wenn ich die Suchfunktion "global" nutze, findet es sehr wenig und manche Begriffe (Threads/Posts) gar nicht.
Wenn ich die Suche in den Untersektionen mache, klappt es besser, aber auch hier wird nicht alles gefunden.
 
3) Bei mir dauert es fast regelm├Ą├čig l├Ąnger, bis entweder ein Thread aufgerufen wird, bzw. bis eine geschrieben Antwort gespeichert wird, bzw. manchmal bricht es dann auch ab (ob da nicht wieder ein l├Ąstiger BOT unterwegs ist?)
Gespeichert

Knodd Olaffsen

  • B├╝rger
  • ****
  • Beitr├Ąge: 1.001
    • 0
Re: Fehlermeldungsthread 2019
« Antwort #2 am: 03. Januar 2019 - 10:02:31 »

Ich bekam gerade die Fehlermeldung, dass das Upload-Verzeichnis f├╝r Anlagen voll sei.
Gespeichert
Gew├Âhnliches f├╝r ungew├Âhnliche Leute: Schmock-Blog

Bayernkini

  • B├╝rger
  • ****
  • Beitr├Ąge: 1.614
    • 0
Re: Fehlermeldungsthread 2019
« Antwort #3 am: 03. Januar 2019 - 10:21:45 »

Zitat
Ich bekam gerade die Fehlermeldung, dass das Upload-Verzeichnis f├╝r Anlagen voll sei.
Zitat

Knodd: Lies den Eingangspost, sonst kriegst du Schelte von den Admins ;)
Gespeichert

Knodd Olaffsen

  • B├╝rger
  • ****
  • Beitr├Ąge: 1.001
    • 0
Re: Fehlermeldungsthread 2019
« Antwort #4 am: 03. Januar 2019 - 10:27:42 »

Oh mein Gott, ja, da steht es ja schon. Mea Culpa!  :o
Gespeichert
Gew├Âhnliches f├╝r ungew├Âhnliche Leute: Schmock-Blog

Wellington

  • Edelmann
  • ****
  • Beitr├Ąge: 3.848
Re: Fehlermeldungsthread 2019
« Antwort #5 am: 06. Oktober 2020 - 13:35:21 »

Die Editor Funktion, insbesondere wenn man einen schon vorhandenen Post editiert is immernoch fehlerhaft.
Gespeichert
Weniger labern, mehr spielen ...

Wellingtons Martktplatz